WordPress plugin flaw discovered

July 16, 2019 - Less than a minute read

WordPress plugin flaw discovered

A new WordPress plugin vulnerability was identified recently. The plugin, known as Ad Inserter, allows a cyber-attacker to remote execute malicious code. This plugin is currently is installed on over 200,000 sites. WordPress is recommending all users with this plugin to update to version 2.4.22, which remediates the vulnerability.

Vulnerabilities occur with any software. Cyber-attackers are constantly looking for vulnerabilities to exploit. It is important to stay up-to-date with all of the software and plugins installed on your devices and network. If a vulnerability is identified, remediation is key to protecting your data. Updates and patches need to be regularly installed.